BoostIo
Boostnote

https://github.com/BoostIo/Boostnote
Go to Github

The note-taking app for programmers that focuses on markdown, snippets, and customizability.

https://github.com/BoostIo/Boostnote/issues/1237Go to Github

FundedView inBoostnote 0.8.18 doesn't work in Linux Mint 18.2#1237

Osaharcreated this issue 9 months ago

I was using version 0.8.14 on Linux Mint 18.2 and it was working perfect. Now I have updated boostnote to 0.8.18 and it doesn't open anymore. I get this error from terminal when trying to open the program:

module.js:472 throw err; ^

Error: Cannot find module '../dialog' at Module.resolveFilename (module.js:470:15) at Function.Module.resolveFilename (/usr/share/boostnote/resources/electron.asar/common/reset-search-paths.js:35:12) at Function.Module.load (module.js:418:25) at Module.require (module.js:498:17) at require (internal/module.js:20:19) at Object.get [as dialog] (/usr/share/boostnote/resources/electron.asar/browser/api/exports/electron.js:11:16) at process.<anonymous> (/usr/share/boostnote/resources/electron.asar/browser/init.js:54:31) at emitOne (events.js:96:13) at process.emit (events.js:188:7) at process.fatalException (bootstrap_node.js:300:26)

Logs

  1. kazup01cancelled funding $30.00about 2 months ago

Amount funded

$30.00

Resolve this issue and earn $27.00

Fund this issue

Fund as

Payment method

Amount(USD)

Please sign in first to fund this issue

Sign in with

Pull requests

0

    Submit

    URL of your pull request

    Submit your pull request

    Please sign in first to submit a pull request

    Sign in with